Nous vous recommandons d'utiliser la dernière version de votre navigateur préféré pour une meilleure expérience utilisateur. Nutcache supporte les navigateurs suivants:

  1. Chrome version 69 et suivantes

  2. Firefox version 63 et suivantes

  3. Safari version 12.1 et suivantes

  4. Microsoft Edge version 19 et suivantes


Avez-vous trouvé votre réponse?